Supee 11155 - Magento Security Update

Supee 11155 - Magento Security Update

Supee-11155 has now been released.

This update offers a range of security updates that help close remote code executions (RCE), cross-site scripting (XSS), cross-site request forgery (CSRF) and other vulnerabilities.

This is an important update given the range of security issues addressed.

Patches and upgrades are available for the following Magento versions:

Magento Commerce 1.9.0.0-1.14.4.1: SUPEE-11155 or upgrade to Magento Commerce 1.14.4.2.

Magento Open Source 1.5.0.0-1.9.4.1: SUPEE-11155 or upgrade to Magento Open Source 1.9.4.2.

Full information on all changes in 1.14.4.2 and 1.9.4.2 releases is available in the Magento Commerce and Magento Open Source release notes.

Ideally you should have your developer apply the patches. Alternatively, please raise a ticket and Dx3webs will apply and 'best endeavours' basis. (Please note we will backup your site.. apply the patches and request that you check that all is well. If not the best we can do is to roll back the patches at which time you will need to seek support from your developer).

© 2016 Dx3webs Ltd. All Rights Reserved. | Company No. 08221801 | VAT No GB142 6020 55 | Terms & Conditions | Privacy Policy