WordPress: End of support for PHP 5.2 – 5.5.

WordPress: End of support for PHP 5.2 – 5.5.

For our customers who run WordPress sites an important announcement has been made.

WordPress has now officially ended support for PHP 5.2 – 5.5.

Although security updates are still available minimum of PHP 5.6 is now a requirement to update to the latest WordPress version.

The decision will not affect the majority of WordPress users with approximately 80% on PHP 5.6 later. It is worth noting that WordPress recommended support specifies PHP version 7.3 or greater.

The most positive reaction has been from WordPress developers who are welcoming the move due to the improved performance and enhanced support and security.

© 2016 Dx3webs Ltd. All Rights Reserved. | Company No. 08221801 | VAT No GB142 6020 55 | Terms & Conditions | Privacy Policy